OpenELEC Forum
' Shuttle xs35gtv2 dropping frames - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: KODI (https://forum.openelec.tv/forumdisplay.php?fid=32)
+--- Thread: ' Shuttle xs35gtv2 dropping frames (/showthread.php?tid=10626)



Shuttle xs35gtv2 dropping frames - t0pcat - 08-28-2011

hi,

I'am new to openelec and it's very good. But I have been having a issue with frames dropping on my new xs35gt v2, I have tried couple of the daily builds and I am currently on the latest 64 bit one. The system is running 4gb of ram and installed on a hdd. I tried smb and nfs, I even tried copy the file to the local hdd but I still get the odd frames drop or slight jitter.

I am running audio over hdmi and at 1080p, any ideas please?

I have search the forums but I can't see a fix, I have seen similar problems

Thanks


Re: Shuttle xs35gtv2 dropping frames - mauzzz - 08-28-2011

I have almost the same setup and I run RC5 (ION x86_64) booted from SSD. Avatar 1080p mkv runs smooth over LAN from a NAS. When I installed this setup two weeks ago I tried a daily build but had the same problems with frame drops. I suggest you try RC5.


Re: Shuttle xs35gtv2 dropping frames - t0pcat - 08-28-2011

Oh really, ok cool I will try it.

Is there a easy way to backup the config so I don't have to set it up again.


Re: Shuttle xs35gtv2 dropping frames - therio - 08-28-2011

Hi T0pcat, just use the update function to downgrade Wink
Settings will be kept.


Re: Shuttle xs35gtv2 dropping frames - t0pcat - 08-28-2011

I tried it I am on OpenELEC-ION.x86_64-0.99.5 and the Frames dont seem to drop as bad bad but i do still get a small jitter? i can see it skip on avatar where the wake from the cryo


Re: Shuttle xs35gtv2 dropping frames - t0pcat - 08-30-2011

Noob question. How do you auto update?


Re: Shuttle xs35gtv2 dropping frames - mauzzz - 08-30-2011

Auto update is the default setting in openelec. To check your setting:

xbmc -> programs -> openelec os settings -> system

'systems update' should be set to auto


Aw: Re: Shuttle xs35gtv2 dropping frames - Dampfgarten - 09-13-2011

Hi,

i have the same issue with all OpenELEC versions (rc5, nightly, odk, fernetmetha). With 1080i, 1080p, 720p, 576p movies. I am thinking about to stop the project xbmc for me.

All this movies can be played without any stuttering/issue on my linux intel notebook with mplayer (from console - no frame drops) and vlc.

Also my MP3s are stuttering for 1 second every few minutes in xbmc :dry: .

I have no idea why. Before i used Shuttle i used a Zotac HD-ID11 and I mean it was a little bit better then on the Shuttle box. But also far away from perfect smooth playback. The MP3 audio stuttering was not on the Zotac box.

Dampf


Aw: Shuttle xs35gtv2 dropping frames - der_zeisig - 09-16-2011

I had the same probem with my first setup of rc5. But the jutter and framedropping only appeared after I started to mess with xorg.conf in order to apply the 24p fix (for no reason).

My setup consists of a gtv2, cheap(ish) 16gb kingston ssd and 2 gb ram. Running rc5 with aeon mq2.
Movies are stored on synology nas and streamed over gbit lan.

I reinstalled oe without applying the 24p fix - no more framedrops.
Only high bitrate mkvs (>20 mbit/s) always seem to loose the first 2 frames (counter shows drop:2), but they run smooth afterwards.

So not applying the "fix" did the trick for me.

Have not tried mp3 yet, but will do so and report back.


Re: Aw: Shuttle xs35gtv2 dropping frames - t0pcat - 09-19-2011

mmmm I will have to try it, I mess with the setting and it got a lot better but its not perfect. I think i will install the latest build and play with that see if it makes a difference