OpenELEC Forum
OpenELEC saved my ASUS EB1501 from the Trash Can - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Off Topic (https://forum.openelec.tv/forumdisplay.php?fid=66)
+--- Forum: MISCELLANEOUS (https://forum.openelec.tv/forumdisplay.php?fid=67)
+--- Thread: OpenELEC saved my ASUS EB1501 from the Trash Can (/showthread.php?tid=14148)

Pages: 1 2 3


OpenELEC saved my ASUS EB1501 from the Trash Can - Rastall - 10-26-2011

I'm a long time xbmc user and have 2 clients in my house.

1. ASUS EB1501 (Living Room)
2. Apple TV2 (Bedroom)

My ASUS has been running on windows for some time, but I have been searching and tweaking to make it run much more like an appliance (like the ATV2). I was constantly finding myself tweaking the thing to get it to run sweetly, and found myself tweaking more than actually using. I've also tried running it on top of ubuntu and xbmc live, but could never get all of my hardware to work correctly. I was ready to throw my ASUS in the trash and buy myself another ATV2 for the living room. Then I saw a tweet from @xbmc congratulating OpenELEC for reaching a stable build. So I decided to give this a chance before ditching the ASUS. And Oh my Gosh! How happy am I. OpenELEC worked out of the box on my ASUS, and everything just worked! It boots in under 20 secs, and is very easy to configure!

Much Kudos to the team here, i'll be sticking around. You saved my £100!


Re: OpenELEC saved my ASUS EB1501 from the Trash Can - xe - 10-26-2011

If there was ever a definitive usage case you just hit it.

I especailly sympathise with "I was constantly finding myself tweaking the thing to get it to run sweetly, and found myself tweaking more than actually using. " I too was once that man

Nice one and enjoy Smile


Re: OpenELEC saved my ASUS EB1501 from the Trash Can - newphreak - 10-26-2011

Congrats, another EB1501 user.

You should have a look at this:
http://openelec.tv/find-help/documentation/howtos/system/item/55-fix-the-splash-screen
It's the only change you'll need to do to make this work 100% as intended.


Re: OpenELEC saved my ASUS EB1501 from the Trash Can - Rastall - 10-27-2011

newphreak post=14268 Wrote:Congrats, another EB1501 user.

You should have a look at this:
http://openelec.tv/find-help/documentation/howtos/system/item/55-fix-the-splash-screen
It's the only change you'll need to do to make this work 100% as intended.

Oh Yes! Many thanks for the pointer. Running as smooth as butter here, and im even using the latest pre-eden daily build, cant find any faults as yet.


Re: OpenELEC saved my ASUS EB1501 from the Trash Can - Marty070 - 10-27-2011

Hi Rastall,

I'm trying to install openelec.tv on my asus eee eb1501. However, for some reason I can't boot from USB. I've changed the boot order in the BIOS, set the order as follows:

1st boot device [USB:Multiple Card]
2nd boot device [CDROM]
3rd boot device [HDD]

And disabled the quick boot, boot booster etc. options in the bios.

Still no luck :-( I am able to boot from CD.

How did you manage to install the software? Were you able to boot from USB? Or did you boot from cd and installed on the HD?

Thanks!


Re: OpenELEC saved my ASUS EB1501 from the Trash Can - Rastall - 10-27-2011

Marty070 post=14399 Wrote:Hi Rastall,

I'm trying to install openelec.tv on my asus eee eb1501. However, for some reason I can't boot from USB. I've changed the boot order in the BIOS, set the order as follows:

1st boot device [USB:Multiple Card]
2nd boot device [CDROM]
3rd boot device [HDD]

And disabled the quick boot, boot booster etc. options in the bios.

Still no luck :-( I am able to boot from CD.

How did you manage to install the software? Were you able to boot from USB? Or did you boot from cd and installed on the HD?

Thanks!

I'm not in front of my pc ATM, but from memory there is another option below that one in the bios, where you choose the order of hard drives. Will look tomorrow and let you know for sure.


Re: OpenELEC saved my ASUS EB1501 from the Trash Can - newphreak - 10-28-2011

Correct. Boot -> Hard Disk Drives -> put the usb pen you are booting from first.
Save, reboot and install. Set the harddisk back to 1st and enjoy OpenELEC.


Re: OpenELEC saved my ASUS EB1501 from the Trash Can - Marty070 - 10-28-2011

Hi guys, thanks for your quick reply!

@Rastall, I'm curious which setting that is. Please let me know!

@Newphreak, that's exactly what I'm trying to do. However, if I put the USB key first in boot order, the machine still won't boot from it. I tried all USB slots and eventually even prepped an old SDHC card.

I also tried to disable all other boot devices (CD, HD) and eventually I got the typical 'no boot device found' error, even with the USB stick and the SDHC card in their slots.

I bought the eb1501 late 2009, it was the first release. Maybe it has something to do with an old BIOS version?


Re: OpenELEC saved my ASUS EB1501 from the Trash Can - Rastall - 10-28-2011

Marty070 post=14450 Wrote:Hi guys, thanks for your quick reply!

@Rastall, I'm curious which setting that is. Please let me know!

@Newphreak, that's exactly what I'm trying to do. However, if I put the USB key first in boot order, the machine still won't boot from it. I tried all USB slots and eventually even prepped an old SDHC card.

I also tried to disable all other boot devices (CD, HD) and eventually I got the typical 'no boot device found' error, even with the USB stick and the SDHC card in their slots.

I bought the eb1501 late 2009, it was the first release. Maybe it has something to do with an old BIOS version?

Goto Boot -> Hard Disk Drives and move your USB Drive to the top
Goto Boot Order and you should now see your USB Drive listed (this is not USB:Multiple Drive) and be able to move it to the top.

Press f10, save and reboot and it should work.

I also have the same model as you from 2009 and have never updated by BIOS so there is no problem there. I will take a screen shot of my bios when my kids have finished watching Cbeebies!


Re: OpenELEC saved my ASUS EB1501 from the Trash Can - Marty070 - 10-28-2011

Hi Rastall,

Hurray! It worked! I must have overlooked this option.

I just created the bootable USB stick, booted from it and voila, I'm in!

But... no sound. I've connected the eb1501 via HDMI to my TV. I've also connected the EB1501 via the analog connector to a receiver. Tried a couple of options in the settings screen but it doesn't seem to work.

Did you do anything extra to enable te sound?

By the way, awesome interface and movie display speed. Love it.