OpenELEC Forum
' Re: Rate My Hardware Choice - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Off Topic (https://forum.openelec.tv/forumdisplay.php?fid=66)
+--- Forum: MISCELLANEOUS (https://forum.openelec.tv/forumdisplay.php?fid=67)
+--- Thread: ' Re: Rate My Hardware Choice (/showthread.php?tid=15015)



Rate My Hardware Choice - HighNoon03 - 11-01-2011

What do you guys think? This is about the simplest/cheapest setup I could possibly come up with. I am planning on installing OpenELEC onto a USB stick via a separate USB stick. No HDD required.


http://www.amazon.com/gp/product/B003CMA1VQ/ref=ox_ya_os_product
http://www.amazon.com/gp/product/B003DXI288/ref=ox_ya_os_product
http://www.amazon.com/gp/product/B001UR61Z0/ref=ox_ya_os_product

Total: ~$194 AR


Re: Rate My Hardware Choice - newphreak - 11-04-2011

That should work good. You can even save some more money on the ram, you probably wont need more then 2GB. Smile


Re: Rate My Hardware Choice - HighNoon03 - 11-04-2011

Yea, I actually cancelled my order on the RAM. I have decided to go with 2 GB instead of 4 GB.

- Should I get 2x 1GB sticks or 1x 2GB stick?

- Also, should I use the i386 or the X86_64 version of OpenELEC ION?


Re: Rate My Hardware Choice - newphreak - 11-04-2011

I would go with 1x2GB. But either way should be just fine.

As for the builds, just use the X86_64.


Re: Rate My Hardware Choice - HighNoon03 - 11-07-2011

Follow up:

I just assembled my box tonight. I went with a single 2GB stick of Crucial 1066 MHz RAM, was like $12. Overall I'm satisfied with my purchase. My only complaint would be that the UI can be pretty laggy when there is media playing in the background.

It sure is nice to have a completely fanless HTPC though!


Re: Rate My Hardware Choice - newphreak - 11-11-2011

Ah, that's true. But that's a hard task for such low power equipment. Smile If you don't browse the ui when media is playing it's 100% fine.


Aw: Re: Rate My Hardware Choice - tobias - 11-11-2011

out of curiosity - what media are you playing, when the UI gets laggy?
I'm running the same motherboard and it works fine. Using Aeon skin with activated animated backgrounds and 1080p playback is an overkill. But I don't notice any laggs with 'nonanimated' backgrounds.


Re: Aw: Re: Rate My Hardware Choice - HighNoon03 - 11-11-2011

I was watching some TV show in 720p I believe... it might have been 1080p but I'm pretty sure it was 720p. I'll have to check.

I'm using the default skin (Concluenece, I think?) since I haven't had time to tweak anything yet. Pretty sure I'm using animated backgrounds also since that is default.