OpenELEC Forum
Sound config on Jetway HBJC600C99-52W-BW Mini Top - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: AUDIO (https://forum.openelec.tv/forumdisplay.php?fid=53)
+--- Thread: Sound config on Jetway HBJC600C99-52W-BW Mini Top (/showthread.php?tid=15956)



Sound config on Jetway HBJC600C99-52W-BW Mini Top - frr792 - 11-08-2011

These instructions were not successful for me

http://www.openelec.tv/find-help/documentation/howtos/sound/item/61-jetway-mini-top

however I was able to get sound following this method

http://openelec.tv/forum/27-hardware-support/694-re-jetway-mini-top-how-to-install-openelectv


Re: Sound config on Jetway HBJC600C99-52W-BW Mini Top - therio - 12-20-2011

So the second link did solve your audio-issue?
I'll move this topic to the how-to's then for other users.


Re: Sound config on Jetway HBJC600C99-52W-BW Mini Top - frr792 - 01-27-2012

The menu sounds don't work for me. I re-installed on my machine recently and followed this guide,http://www.openelec.tv/find-help/documentation/howtos/sound/item/61-jetway-mini-top, sound for video works, no menu sounds and no tvtunes sound.

Has anyone gotten this to work on this machine?
Should I test my HDMI cable?
Not sure what else I could try.');


Re: Sound config on Jetway HBJC600C99-52W-BW Mini Top - jasonmet77 - 01-29-2012

An FYI... I have a custom setup with AMD A6 F1 on an ASUS board and this worked for me where the "all other" instructions did not. The only thing I changed was 0,3 for my "card,device" and I left my Audio Output to HDMI as well as my device and pass-through. I did not have to change either to custom.