OpenELEC Forum
Weird characters on this site - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Off Topic (https://forum.openelec.tv/forumdisplay.php?fid=66)
+--- Forum: MISCELLANEOUS (https://forum.openelec.tv/forumdisplay.php?fid=67)
+--- Thread: Weird characters on this site (/showthread.php?tid=21871)



Weird characters on this site - alexbergsland - 01-04-2012

Hello.
I see these weird characters all over this page.

I use Google Chrome and have no problem with other pages or forums.

Any idea of what it might be?

Best Regards
Alex


Re: Weird characters on this site - newphreak - 01-07-2012

I think you have set your browser to use some sort of font that does not work well with our site. If you find that setting and put it back to default I'm sure it will look all normal again.


Re: Weird characters on this site - chewitt - 01-07-2012

I was going to reply saying there's lots of weird characters on this site, but newphreak already introduced himself Wink

have you tried turning your computer off and on again?


Re: Weird characters on this site - alexbergsland - 01-07-2012

Lol yes I have turned my computer on and off, this page has looked like this since my first visit some months back.
It looks ok in IE but I rather not use that browser.

I had not changed the default font setting in Chrome, I did now thou and the weird characters are still there.
As I said, I have no problem with any other sites or forums, just this one.

When I have the chance I try Chrome on another computer.


Re: Weird characters on this site - newphreak - 01-07-2012

chrome://settings/fonts
[Image: B7UYB.png]
[Image: Z9KOw.png]


Re: Weird characters on this site - alexbergsland - 01-08-2012

newphreak post=22242 Wrote:chrome://settings/fonts

Yes, thats how my font settings are and have always been.


Re: Weird characters on this site - newphreak - 01-09-2012

Well, this is not the website, you have done something in your browser. I have no clue what, but I'd take a guess at changed encoding or something like that. So i moved this thread out of Site Feedback.


Re: Weird characters on this site - alexbergsland - 01-19-2012

Since Twitter changed design Ive seen these characters on that site to. Seems it has something to do with Helvetica, so I removed that font and now this site and Twitter looks as they should.

http://webupon.com/browsers/strange-characters-shown-on-firefox-heres-how-to-fix-it