OpenELEC Forum
My FUSION OpenELEC MediaCenter - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: User contribution (https://forum.openelec.tv/forumdisplay.php?fid=68)
+--- Forum: MY OPENELEC SETUP AND COOL THINGS IT CAN DO (https://forum.openelec.tv/forumdisplay.php?fid=71)
+--- Thread: My FUSION OpenELEC MediaCenter (/showthread.php?tid=30912)



My FUSION OpenELEC MediaCenter - matfortu - 04-12-2012

MOBO: Asus E35M1-I Deluxe with AMD Dual-Core Processor E-350@1.6GHz (fanless; WI-FI; optical audio; bluetooth)
VIDEO: AMD Radeon HD 6310 Graphics (integrated; 1xHDMI, 1xDVI-I)
RAM: 2GB DDR3 1333MHz Corsair
CASE: ITEK Kiwi
STORAGE: 1x80GB WD Scorpio Blue + 5TB NAS (RaspberryPi)
REMOTE/KEYBOARD: Rii Mini I6 + Constellation (iPhone)
TV: 32" Samsung FullHD
OPTICAL UNIT: 52x SATA DVD player
HOME THEATRE: Onkyo HT-S5405
INTERNET: linked via TP-LINK Powerline
OS: OpenELEC 4.0

PROSB) :
- very silent (near 0db) Wink
- plays everything
- nice to see
- price: about 200€

CONS:pinch: :
- a little overheating (solved with usb fan) finally solved with an ultra-slim 4cm internal fan, now the temperature is never over 55°C

PICS
[img size=400]http://i41.tinypic.com/35akxoi.jpg[/img]
[Image: eugh8p.jpg]
[Image: prpjd.jpg]
[Image: 30udelk.jpg]
[Image: 2hq8gtw.jpg]
[Image: 2cdkhmb.jpg]


Re: My FUSION OpenELEC MediaCenter - BzRtY - 04-22-2012

Hi! I have the Asus E35M1-I mainboard, almost the same as you. I've a lot of problems with installing the new Betas for the Fusion from this website. I've tried the Openelec 2(beta 2) image and also the new PVR - image.
Do you had any problems while installing this EDEN version?


Aw: Re: My FUSION OpenELEC MediaCenter - peabody - 04-23-2012

I have the E45M1-I Deluxe and so long no probs with the nightly builds using the Fusion x64 no PVR

Greets


Re: My FUSION OpenELEC MediaCenter - matfortu - 04-23-2012

what kind of problems do you have?


Re: My FUSION OpenELEC MediaCenter - BzRtY - 04-25-2012

when booting from installation USB-stick I have the following problems:

* OpenELEC PVR 2.0 (Beta 2) - 1.95.2 Fusion x86_64
=> With this Image I get the KERNEL PANIC -error.


* OpenELEC 2.0 (Beta 2) - 1.95.2 Fusion x86_64
=> when booting from this installation USB-Image the TV display gives me an error about the resolution.
I also tried a normal PC-monitor and it gives me also a resolution error.


Re: My FUSION OpenELEC MediaCenter - matfortu - 04-25-2012

i don't know, try restoring the factory/recommended options in bios, sometimes it may help...