OpenELEC Forum
[SOLVED] Issues with HDHomeRun in Beta 2 - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: PVR + LIVE TV (https://forum.openelec.tv/forumdisplay.php?fid=38)
+--- Thread: [SOLVED] Issues with HDHomeRun in Beta 2 (/showthread.php?tid=32351)



[SOLVED] Issues with HDHomeRun in Beta 2 - funkmuffin - 04-28-2012

Hi -- Need sue help figuring out why tvheadend and HDHomeRun are not working nearly as reliably in beta 2 as they were in PVR dailies (9963 worked for several weeks with very few issues).

Not sure where to start, but here's what I know -- after about an hour or so from a fresh boot, HDHomeRun stops working altogether. There's not much info in the logs that I can see, just that tvheadend says "no input detected" when trying to tune a channel. This happens while the HDHR is idle and while it's in use.

Prior to beta 2, this same thing would happen, but it would take a day or two, not an hour or two.

I have un/re-installed the HDHR driver, and the result is the same. Can someone else with the HDHR confirm that this is happening on their machine? Maybe if we can figure out if it's a consistent problem, we can get some info together.

BTW -- I'm using the generic PVR build 1.95.2

Thanks!

Ryan


Re: Issues with HDHomeRun in Beta 2 - funkmuffin - 04-29-2012

Calling all HDHomeRun users! Are you having trouble with your HDHomeRun in the OE betas? Is it just me and the one other person who posted? Mine won't stay "up" for more than an hour or so, which of course makes it very difficult to record anything at all.

I also notice a ton of tvheadend debug info flooding /var/log/messages. Any way to turn the logging level down to keep that to a minimum.


Re: [SOLVED] Issues with HDHomeRun in Beta 2 - funkmuffin - 04-30-2012

Well still not sure what was actually causing the problems, but it appears that it was actually an updated version of the HTS-Tvheadend service. Just so happens that it updated right around the same time I upgraded to beta 2... Coincidence, I guess.

I rolled back to tvheadend service v2.0.7 (from 2.1.2), and the problem appears to have stopped. Been up and running for several hours now with no issues.