OpenELEC Forum
Unresponsive to IR remote - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: SPECIAL SYSTEMS (https://forum.openelec.tv/forumdisplay.php?fid=10)
+---- Forum: Apple ATV (MK1) (https://forum.openelec.tv/forumdisplay.php?fid=11)
+---- Thread: Unresponsive to IR remote (/showthread.php?tid=44988)



Unresponsive to IR remote - slvrback - 08-29-2012

My AppleTV has been unresponsive to any IR input since installing openelec. I've tried various builds all to the same effect... everything else works fine and I can control via the xbmc web interface but the apple remote doesn't work nor does any third party remotes.
I should also add that the LED is blinking orange despite the fact everything appears to be running fine except the IR

English isn't my first language I apologise if I've made a mistake.

Any suggestions?


Re: Unresponsive to IR remote - chewitt - 08-30-2012

SSH into the box and share the URLs from the following commands:

Code:
dmesg | paste
ps -ef | paste
cat /var/log/messages | paste
and what happens if you run the command

Code:
atvclient
from the shell, does the led stop blinking?


Re: Unresponsive to IR remote - slvrback - 08-30-2012

typing atvclient the console just returns "IR receiver not found, quitting"

Can I add I reverted back to the original OS and the remote worked again... its fine now in openelec


Re: Unresponsive to IR remote - chewitt - 08-31-2012

The error message you saw from atvclient indicates a hardware problem, but if restoring the Apple OS and then reinstalling OpenELEC fixed things it sounds more like something in BIOS settings. I guess we have another line entry in the long list of "random shit that ATVs sometimes do" Smile