OpenELEC Forum
Sundtek DVC-C not lighting up and error no PVR is activated - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: PVR + LIVE TV (https://forum.openelec.tv/forumdisplay.php?fid=38)
+--- Thread: Sundtek DVC-C not lighting up and error no PVR is activated (/showthread.php?tid=45376)

Pages: 1 2


Re: Sundtek DVC-C not lighting up and error no PVR is activated - matsmac - 09-02-2012

Japp


Re: Sundtek DVC-C not lighting up and error no PVR is activated - sundtek - 09-02-2012

ultraman post=45387 Wrote:I forgot that - check sundtek log file /var/log/mediasrv.log or something like that.

Hi,

would it be possible for you to place a symlink for mediaclient and mediasrv to /opt/bin/mediaclient and /opt/bin/mediasrv?

The device is still recognized by the USB stack but no idea if the driver is loaded or not, usually we just say to run
/opt/bin/mediaclient -e in order to check if the devices are detected.

On Dreamboxes we use to place the files in /usr/sundtek, but also put symlinks to /opt/bin in order to keep our documentation consistent for the endusers. Can you update that please?


Re: Sundtek DVC-C not lighting up and error no PVR is activated - firsttris - 09-02-2012

delete:
.xbmc/addons/driver.dvb.sundtek-mediatv/
.xbmc/userdata/addon_data/driver.dvb.sundtek-mediatv/

reboot, reinstall sundtek driver via addons

reboot

check:
.xbmc/addons/driver.dvb.sundtek-mediatv/bin/mediaclient -e

if yes, check for signal quality:
.xbmc/addons/driver.dvb.sundtek-mediatv/bin/mediaclient -m DVBC -f 378000000 -S 6900000 -M Q256
.xbmc/addons/driver.dvb.sundtek-mediatv/bin/mediaclient --readsignal=0 -d /dev/dvb/adapter0/frontend0

(BER must be "0")

additional:
BULK mode for less cpu usage:
.xbmc/addons/driver.dvb.sundtek-mediatv/mediaclient --dtvtransfermode=bulk


sundtek logs in openelec are located: /var/log/mediasrv.log


Re: Sundtek DVC-C not lighting up and error no PVR is activated - matsmac - 09-02-2012

I can locate and delete userdata - sundtek but I can't sem to find the addons - sundtek. Any idea's?


Re: Sundtek DVC-C not lighting up and error no PVR is activated - ultraman - 09-03-2012

sundtek post=45399 Wrote:would it be possible for you to place a symlink for mediaclient and mediasrv to /opt/bin/mediaclient and /opt/bin/mediasrv?
No, because system is read-only. And it works without those links.
In this case it's something else.

matsmac post=45405 Wrote:but I can't sem to find the addons - sundtek. Any idea's?
/storage/.xbmc/addons/driver.dvb.sundtek-mediatv/


Re: Sundtek DVC-C not lighting up and error no PVR is activated - matsmac - 09-03-2012

ultraman post=45428 Wrote:
matsmac post=45405 Wrote:but I can't sem to find the addons - sundtek. Any idea's?
/storage/.xbmc/addons/driver.dvb.sundtek-mediatv/

These are the files I have in storage. Sad


root / # cd storage
root ~ # ls
downloads logfiles music recordings tvshows
emulators lost+found pictures screenshots videos
root ~ #


Re: Sundtek DVC-C not lighting up and error no PVR is activated - ultraman - 09-03-2012

Code:
ls -al
Quote: -a do not ignore entries starting with .
-l use a long listing format