OpenELEC Forum
Filemanager - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: INSTALLATION (https://forum.openelec.tv/forumdisplay.php?fid=6)
+--- Thread: Filemanager (/showthread.php?tid=50432)

Pages: 1 2 3


Filemanager - baltazarek - 10-21-2012

Hallo,
I finished my installation of openelec on my HTPC. All work fine, but I would like other file manager in XBMC. Is possible install other file manager to OPENELEC or where I can get the some file manager like you can see here: http://wiki.xbmc.org/index.php?title=Filemanager I think that this file manager has more functions then mine. Thank you.


Re: Filemanager - ancalex - 10-21-2012

Hi
The link from your post is pointing to XBMC's built-in file manager. There is no other graphical file manager for XBMC that I'm aware of.
If you want a CLI file manager look at the link in my signature.
Regards


Re: Filemanager - baltazarek - 10-21-2012

I have installed your mc Add-on, but I can not run the midnight commander. I write mc in to putty and it do not work. Thank you.


Re: Filemanager - ancalex - 10-21-2012

Hi
Sorry to hear mc not working, but:
-have you made a reboot after installing the Add-on;
-have you downloaded the right repo for your OpenELEC build');


Re: Filemanager - baltazarek - 10-22-2012

I made reboot after installation.
I downloaded openelec.repo.ancalex.i386-2.1.zip repo for my i3-3225 CPU.
How do I run the midnight commander ? In the XBMC or in the putty ? Thank you.


Re: Filemanager - ancalex - 10-22-2012

Hi
The file that you have downloaded is the repo file (more about on XBMC wiki) for my Add-ons, if you have installed go in XBMC to system -> add-ons -> get add-ons and you will see my repo enter and choose to install mc. Reboot, ssh , mc. Midnight Commander is used from command line (putty)...


Re: Filemanager - Lemme - 10-23-2012

Hi
I downloaded and installed mc, and it starts fine. I can press F9 and navigate through the menues, but if I press for example F5 for copying or F4 for edit, nothing happens. Well, F5 gives types 15~ and F4 types 14~.

Is this related to me using a Danish keyboard? If yes, how do I change to DK in OpenELEC through SSH?

Thanks


Re: Filemanager - ancalex - 10-23-2012

Hi Lemme
Have you read what I wrote next to alsmaixer's icon on my site:
"For the functions key to work correctly choose in putty at session configuration Terminal > Keyboard > The Function keys and keypad > Linux."
It is the same behavior for all ncurses based programs executed by ssh connection.


Re: Filemanager - Lemme - 10-24-2012

Hi ancalex
No - I missed that! But I tried it, and it worked.
Thank you very much for the reply and information.


Re: Filemanager - e n - 10-28-2012

hi
i cannor run mc
this is th error i am getting

root ~ # mc
-sh: /storage/.xbmc/addons/shell.filemanager.mc/bin/mc: cannot execute binary file
root ~ #