OpenELEC Forum
Install Woes - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: INSTALLATION (https://forum.openelec.tv/forumdisplay.php?fid=6)
+--- Thread: Install Woes (/showthread.php?tid=59476)



Install Woes - beljim7419 - 01-01-2013

Spec:
Acer Revo 3700..

I was having an issue with my remote control suddenly not working on my Openelec system which was working perfectly on frodo edition Ion build beforehand so decided to reinstall a fresh copy.

For some reason after creating a boot usb via the automated tool the Revo access it and just hangs with a black seceen and flashing underscore cursor and I can't work out what the problem is.
I had the problem when I first used Openelec and discovered it was because the usb wasn't being renamed to OPENELEC when it was created but I have changed the name to OPENELEC manually to no avail. Does it need to be called something else these days or what else could it be?
Should the usb be logical or primary also?

Thanks/


Re: Install Woes - beljim7419 - 01-01-2013

O.k After many hours of trying to sort this issue out I have finaly got somewhere.
Off the bat the usb stick I have always use for some reason no longer works with openelec. works fine everywhere else still.

I swapped to another two sticks and had to use a partition tool to set it as Primary and also set it to active and make sure the USB is named OPENELEC or it would not get past the flashing curor when trying to install.

The new beta 2.95.6 installer simply does not work with my acer revo R3700 and the combo mentioned I had to use the final 2.0 and update from within that.

I'm not sure why there aren't a lot more threads about this as I can't be the only one who had this issue.


Just tried out the nightly buuild as of 01/01/2012 and that makes a working usb install disk too so there must be something wrong with the current build.


Re: Install Woes - penguinboy - 02-08-2013

I am having a similar problem with only seeing the blinking underscore character at the top left of the screen when trying to install. Does anybody know how to get past this and install openElec?

I am at my wits end in trying to get openElec installed and have wasted ~5 hours with no progress. I have tried three different USB sticks. I have tried formatting them from both Windows Vista and from Xubuntu. I have tried nearly every type of USB configuration (FDD, HDD, Auto). I have verified that the USB stick is named properly. I have even tried both stable and test builds all with no success.

I am running a ZOTAC ZBOX ID41 with Nvidia ION. It currently has Xubuntu 12.04 installed. Any help would be most appreciated. I'm about ready to give up on openElec altogether and try some other distribution that hopefully I can install. I had zero issues installing Xubuntu from a bootable USB stick.