OpenELEC Forum
Video Quality - XBMC on OpenElec V Windows? - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Off Topic (https://forum.openelec.tv/forumdisplay.php?fid=66)
+--- Forum: MISCELLANEOUS (https://forum.openelec.tv/forumdisplay.php?fid=67)
+--- Thread: Video Quality - XBMC on OpenElec V Windows? (/showthread.php?tid=65691)



Video Quality - XBMC on OpenElec V Windows? - skirpy - 07-23-2013

Hi,

I am currently running XBMC on windows 8 and run OpenElec live from a USB stick, sometimes i think video/picture quality with XBMC running on windows looks a bit better? or maybe i am just imagining it?

Cheers.


Video Quality - XBMC on OpenElec V Windows? - blah29 - 01-14-2014

I am very new to OpenElec.. about 4 days new. I got an intel nuc celereon, and I also noticed that the picture quality on alot of .mkvs of shows are pretty bad. They looked fine on the PC, and the WDTV live I had been using prior to my intel nuc openelec box. What is weird is that it isn't everything. It almost looks like the issue is in soft gradients. It looks pretty color compressed in anything with subtle gradients. I tried connecting direct thru to my television, and thru my HDMI in on the amp, and it looks the same. It looks like going from "millions" of colors to "thousands" of colors, if you have ever been a mac user, you might get a better understanding of the color issue I see.

I haven't tried installing windows on my NUC as that would require more money for a mSATA drive to install it too. For my needs and budget openelec fit the bill.

Still, OpenElec on my box is great though. Very happy with it otherwise on my little rig.


Video Quality - XBMC on OpenElec V Windows? - klojum - 01-14-2014

On a NUC, try the latest nightly build of Gotham. That build has the latest video drivers.

Quote:sometimes i think video/picture quality with XBMC running on windows looks a bit better?
And how are we supposed to verify such a statement..?


Re:Video Quality - XBMC on OpenElec V Windows? - kreeturez - 01-14-2014

blah29 post=95256 Wrote:It looks pretty color compressed in anything with subtle gradients. I tried connecting direct thru to my television, and thru my HDMI in on the amp, and it looks the same. It looks like going from "millions" of colors to "thousands" of colors, if you have ever been a mac user, you might get a better understanding of the color issue I see.

Run XBMC Frodo my side on both Windows and OE (rPi, Generic, and ION builds) and video quality is the same.

That said, two of my TVs weren't happy with the default color space output which produced symptoms similar to this as well as blacks that tended to look grey.
Try cycling through color space settings (search for how to do so on your particular build) and see if that helps!