OpenELEC Forum
Celeron 847 does not clock down - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Website (https://forum.openelec.tv/forumdisplay.php?fid=72)
+--- Forum: SUPPORTED HARDWARE (https://forum.openelec.tv/forumdisplay.php?fid=74)
+--- Thread: Celeron 847 does not clock down (/showthread.php?tid=67237)



Celeron 847 does not clock down - AlexWenig - 09-22-2013

Hey guys,

i hope you understand my english Smile

My System :
MSI C847MS-E33 (Celeron 847 2x1,1Ghz)
4GB Kingston DDR3
Samsung SSD 830 128gb
Samsung 2,5" HDD 640gb
Terratec Cinergy S2 PCI HD
iMon VFD
PicoPSU 90W25 (90W - 12-25V input) powered by Sony Notebook power Supply (19,5V 4,75A)
//edit : I run the openelec Generic OSS x86 3.2.0


My Problem is, the complete System needs in Windows 8 or Ubuntu 13.4 in Idle 22W.
In Openelec 52W.
The CPU in Windows and Ubuntu go's down to 2x600Mhz in Idle.
In Openelec every Time 100% (2x1,1Ghz).
In Ubuntu HD TV the CPU clocks down to 2x600Mhz with 31%Usgae
In Openelec HD TV the Cpu Usage is 23%-24%. the CPU still standing at 2x1,1Ghz

Is this a Global Openelec problem or only a Celeron 847 problem?
Or have i a wrong setting?

Thanks for your Help.


(Translate with google translate)


Re:Celeron 847 does not clock down - teeedubb - 09-22-2013

http://openelec.tv/index.php?option=com_kunena&func=view&catid=90&id=67102
[3.2.0] Intel CPU dynamic underclocking not used


Re:Celeron 847 does not clock down - teeedubb - 09-22-2013

Tapatalk isn't posting the right link but if you search for that title you'll find the thread about CPU throttling.