OpenELEC Forum
Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Website (https://forum.openelec.tv/forumdisplay.php?fid=72)
+--- Forum: SUPPORTED HARDWARE (https://forum.openelec.tv/forumdisplay.php?fid=74)
+--- Thread: Review: Cheap Celeron 1037U Mini PC (IN-1037UA) (/showthread.php?tid=67662)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13


Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - majorpaynedof - 07-22-2014

Just ordered http://www.aliexpress.com/item/2014-NEW-Intel-Celeron-C1037U-aluminum-fanless-dual-core-living-room-HTPC-Barebone-Mini-PC-with/1638834276.html


Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - majorpaynedof - 07-28-2014

Just got my system and i'm not fairing well. I haven't been able to get any video on it working.

I have tried VGA and HDMI 2 cables and 2 ports or monitors

I'm not liking this so far

never mind it was my ram


Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - pc1975 - 03-16-2015

Hello Everyone, sorry to resurrect an old topic, but I recently bought one of these boxes, this model specifically;

http://www.aliexpress.com/item/2014-NEW-Intel-Celeron-C1037U-aluminum-fanless-dual-core-living-room-HTPC-Barebone-Mini-PC-with/1638834276.html

I'm having trouble getting Openelec to run with any stability on this device. It crashes very regularly when moving files around on the network with the file manager, or when scanning the video library, or when simply playing video, the box will freeze. The crash can occur 30 seconds, 30 minutes...who can predict? It seems very random. I've run OpenElec on a variety of other devices; Raspberry Pi B, Raspberry Pi2, a few full PC towers. I've always been very happy with the performance, and OE is my go to for a Kodi distro.

I bought 4gb of ram and put in this box, and a 16gb SSD.

The troubleshooting steps that I've taken are as follows, thus far nothing has led to a solution;

I tried a different hard drive; a 120gb non SSD. Problems persist.

Installed to 32GB & 8GB USB sticks, both known to be good, problems persist.

I did a fresh install, with NO ADDONS and attempted to scan my movies library. Crashed before completion.

I performed all troubleshooting steps, under both Gotham & Helix, and the problems persist.

At this point, I figured I've just got a piece of bad hardware, so I contacted the seller, who assured me that they install OpenElec on these devices all the time.

On a whim, I installed Windows 8, on the 120gb hard drive I mentioned above, just to assure myself that I've ruled out as much as possible. It ran for days with no problem. So I installed the Windows version of Kodi, again, no problems. This thing has been running for weeks with Windows, flawlessly, but that's not why I bought it.

I've not had a chance to try out any other Linux distros for troubleshooting yet, but my ultimate goal is to get OE running on this computer.

I really, really, really love OpenElec and want to figure out why it's crashing. Any suggestions on where to look next to get this running properly would be greatly appreciated.


Thanks!
-Patrick


Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - plupien79 - 03-16-2015

I had a similar problem when going to 5.0.

Go to the openelec settings and disable IPv6.


Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - pc1975 - 03-16-2015

I just installed 5.0.6, by default it appears ipv6 is turned off in network settings. Is there another method of disabling?

Thanks,
-Patrick


Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - pc1975 - 03-17-2015

I made sure ipv6 was turned off. From a fresh install of 5.0.6, I scanned my Movies Library successfully, but Kodi crashed and restarted when I attempted to scan my TV library. I played one video and it crashed/restarted Kodi around the 10 minute mark, and another video did the same. I am attaching my log files.

Thanks,
-Patrick


Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - majorpaynedof - 03-31-2015

My PC is now shutting down on it's own. I'm not sure if it's Software, Hardware or what exactly the problem is.

Has anyone been having this issue?


Re:Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - majorpaynedof - 03-31-2015

I think I have actually located the issue. It seems running idle without the cover on my box is running at 106° f. This of course spikes when I put any load on the machine. I ran a Movie last night over the network for over an hour and worked great. I plugged in the External drive and put the cover on ... Bam 10 mins later it shut itself off.


Re:Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - Geldaril - 09-07-2015

Hi everybody.

Maybe i have the same issue like majorpaynedof. About 4 or 5 months ago i bought two of this 1037U from Inctel, one for me and the other one for a friend of mine. We installed OpenELEC and use it as HTPC in our living rooms. Everything was fine but after 2 oder 3 months my friend told me his HTPC restarts maybe once per week while he's watching movies. He tried an older version of openelec, and also another linux distro (Debian) with Kodi, but the problems remains and even gets worther. Right now he is not able to watch a movie without a reboot! Together we tried to swap parts between our two devices (ssd, ram, wifi module), but it changed nothing.

Since last week my HTPC starts to show the same problem (3 times till now). While watching a movie it just turns off and after 2 seconds turned on again....

As majorpaynedof mentoined the device could get very hot, so of course we do not cover it. My friend even put a big fan next to it, but this changes nothing.

I tried to get in contact with inctel, but only got a "standard answer" there a no known problems, this is the most sold product of them an till now there no complains. I'm not sure but i cannot believe this. :-(

Has anybody of you problems while using this device?


Re:Review: Cheap Celeron 1037U Mini PC (IN-1037UA) - klojum - 09-07-2015

Hope you got the C1037 version which has two/dual channel memory slots. Do you have NUC sized boxes of the 1037 or m-itx/m-atx sized motherboards?

The Celeron 1037 Ivy Bridge GPU turns out to be quite capable actually, once the right drivers are in place... http://imgur.com/5J3aUVW Smile

Of course, anything can trigger a reboot. Hardware failure is one them. I'm thinking of hair fractures in the electronics which can trigger things during overheating. Check the System Info page in OpenELEC for CPU temperatures. Have you also tried doing a full memory check? The Ubuntu Live installers/distros have that in their boot menu.

Also, upload your full kodi.log file via pastebinit. OE has built-in support for that via SSH.