OpenELEC Forum
yet idle openelec is using much bandwidth on LAN - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: INSTALLATION (https://forum.openelec.tv/forumdisplay.php?fid=6)
+---- Forum: Update OpenELEC (https://forum.openelec.tv/forumdisplay.php?fid=7)
+---- Thread: yet idle openelec is using much bandwidth on LAN (/showthread.php?tid=69025)



yet idle openelec is using much bandwidth on LAN - ivanohe - 01-19-2014

Hello,

I've just installed openelec with noobs, wow, it's really great, such straight forward. I've some remarks though, but no big deal (openelec extension does not highlight drop down list items correctly, and the whole thing is too much "readonly")... but this is not the subject of my post.
Anyway, great work.

The issue is that I had to uncheck all settings in paprefs on my laptop (linux box, with elementary os). paprefs is config tool for pulseaudio.
After openelec upgraded itself, not long after initial installation, xbmc became slow and almost un-reactive because it was receiving by 500KB/s stream from my laptop.

So what is going on ? Has anyone dealt with such thing ? Is there a mean to get pulseaudio settings back somehow ?

TIA,
Tom


yet idle openelec is using much bandwidth on LAN - ivanohe - 01-20-2014

So, apparently the culprit is shairport, since the bandwidth is freed when I uncheck this particular box in pulseaudio prefs which label is : "make discoverable apple airtunes sound devices available locally".
So I'm gonna dig a bit further, and the point is now why shairport is using so much bandwidth even when nothing is playing anywhere.

I modify the subject of this post, since openelec here is actually receiving (not sending) all the data.