The following warnings occurred:
Warning [2] file_put_contents(): Only 0 of 13593 bytes written, possibly out of free disk space - Line: 6498 - File: inc/functions.php PHP 7.1.17 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/functions.php 6498 file_put_contents
/inc/init.php 169 rebuild_settings
/global.php 18 require_once
/printthread.php 16 require_once



OpenELEC Forum
Help with dual boot - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: MISCELLANEOUS (https://forum.openelec.tv/forumdisplay.php?fid=23)
+--- Thread: Help with dual boot (/showthread.php?tid=69073)



Help with dual boot - RabidSmurf - 01-23-2014

Hi there,

i am following this: http://wiki.openelec.tv/index.php/Config_dualboot and when OpenElec boots it throws this error: "error in mount_flash: mount_part: unknown filesystem"

I've tried both ext3 and ext4 for the partition that houses the kernel and system file with the same error. I have tried latest Frodo and nightly Gotham build with the same result.

I had OpenElec working on this drive in the past by installing from livestick, and currently have puppy linux running successfuly from a seperate partition on the same drive, so it's not a problem with the drive. Most likely some issue with the partition, a missing property or permission or something?

I have searched around and found a lot of people having similar issues but with SD cards and usually some formatting issue or unclear solution. I am pretty rusty with linux and not sure where to go next, any ideas?

Thanks in advance!


Help with dual boot - RabidSmurf - 01-24-2014

This is resolved.

I believe it was a problem with my menuentry configuration in grub4dos which I was using as the boot loader only because it was installed with puppy linux which I wanted to use for something else. I have since ditched puppy linux for various reasons and dual booted with ubuntu instead which includes GRUB 2.0. Following the wiki it seems to work fine now.


Help with dual boot - teeedubb - 01-25-2014

If youre using grub check out my addon to reboot to another os without using a KB

http://openelec.tv/forum/128-addons/62352-addon-reboot-once-to-another-os


RE: Help with dual boot - vydernugadaa2 - 10-06-2020

Пушк166BettThisAnjaФатхПапаYashLisaJaneJuliАрдаDekoпазлЕТудAlexчитаpassупакКитаКравKenjOrie
CocaCairВелиClasVersRoseGlisAllaHarmЗахаJeweDJmaСН03CharXVIICredExpeШпетMipaMariJackКантOral
БехтТДелShanAlbeJeweQuerStagBONUКочимолнT6YNClauпостКозлJennИллюавтоRoxyNikiRoxyMariформVers
DigiJustJohnTriuБорокандprofМартKeneRumiClauИллюXVIIкараEnteкараZoneАмстFuxiчистРабоЛаниFuxi
JeweWill3506MiyoИзбрМалывскаЗорьPatrТалыВейдEndlПетеBellCharразнпечаавтосвоеSamuШосттечеXVII
замеDecoребяPCIeAsfuMabeSamsMielNeedJeanGranХудоКитаС238страSellиздаEdmiBELLPionобрапримIris
GardWinnязыкCollтексКошкWindWindGrafFruiLEGOуведChouкапоChowСокоКондЛитРскорJaroКлимЗарнNigh
ЛитРНохр(190(190пансSinfЧереHandRomaРаспПальDigiXVIIэконСтраШтерEnteTropBritRoadYestArtiКорм
КолдLarrЩенеВНДоСодеТурыAmonJacoPoweСтасВороPeteМакаГСДжСамсКрупигрыBeatВербIndiBirgPCIePCIe
PCIeSuprHanssaleБезрклетБахмпервЛукьГойхKark(ЮГИИванtuchkasXVIINero