OpenELEC Forum
Playback of high bitrate 720p/1080p x264 videos - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: SPECIAL SYSTEMS (https://forum.openelec.tv/forumdisplay.php?fid=10)
+---- Forum: Solidrun CuBox-I (https://forum.openelec.tv/forumdisplay.php?fid=17)
+----- Forum: Usage (https://forum.openelec.tv/forumdisplay.php?fid=19)
+----- Thread: Playback of high bitrate 720p/1080p x264 videos (/showthread.php?tid=71232)



Playback of high bitrate 720p/1080p x264 videos - Peio - 05-22-2014

Hi

I'm looking at a replacement for my raspberri pi. Does anyone use a cubox-i1 and tried those kind of videos ? Bitrates can go up to 20Mbps. I'm also interested on feedback on the other cuboxes, even though I'd love the i1 to be enough ...

Thanks for your help Smile


Playback of high bitrate 720p/1080p x264 videos - McWizard - 05-23-2014

I got an I4 with the latest Openelec build and I use a video with about 30MBps for testing. Sadly it's a lot less fluent than on the PI.

The cpu should not make that much of a difference, it's mostly the GPU. But so far it's less good than the PI. But that might change with further driver optimisations...


Playback of high bitrate 720p/1080p x264 videos - Peio - 05-23-2014

Ok, thanks Sad I guess I'll have to keep my pi then.


Playback of high bitrate 720p/1080p x264 videos - Spacedan - 05-23-2014

McWizard post=108211 Wrote:I got an I4 with the latest Openelec build and I use a video with about 30MBps for testing. Sadly it's a lot less fluent than on the PI.

The cpu should not make that much of a difference, it's mostly the GPU. But so far it's less good than the PI. But that might change with further driver optimisations...

Have you had the chance to try GeeXboX on your Cubox?