OpenELEC Forum
[SOLVED]Ghost key presses on boot - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: KODI (https://forum.openelec.tv/forumdisplay.php?fid=32)
+--- Thread: [SOLVED]Ghost key presses on boot (/showthread.php?tid=72425)



[SOLVED]Ghost key presses on boot - Glasofruix - 08-16-2014

Hello,

Today i decided to upgrade my old frodo build on my i3 NUC to some shiny 4.0.7 buid. The update went fine, except that now every time on boot if a keyboard or the IR receiver for the mce remote is plugged in openelec interprets it as a keypress (down key) and is basically stuck. Apparently it's a bit common, but i can't for the love of it find anything on the web about how to fix the damn issue. Any help will be appreciated.

SOLUTION:

Theres a new setting in gotham, system>input devices>joystick/gamepad support (might want to activate advanced configuration beforehand), uncheck it and no more ghost key presses on boot YAY! If you can't reach the menu due to the bug, shut down your player, unplug all the input devices then once it's up and running plug them back in.