OpenELEC Forum
Re: Mouse cursor stuck on screen after resume - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: DISPLAY (https://forum.openelec.tv/forumdisplay.php?fid=59)
+--- Thread: Re: Mouse cursor stuck on screen after resume (/showthread.php?tid=72499)



Mouse cursor stuck on screen after resume - Mazout360 - 08-21-2014

I have a Openelec-based HTPC without any pointing device (and mouse support is disabled in XBMC settings). At boot everything is okay but as soon as the system resumes from standby, a black mouse cursor appears in the middle of the screen (not the skin's cursor apparently...) and it won't disappear.
Is there a way to programmatically disable the mouse cursor permanently, or at least prevent this odd behavior?
Thanks!


Mouse cursor stuck on screen after resume - fryguy503 - 09-07-2014

I am actually having this same issue both on Release and on the newest snapshot r19197. Any suggestions?


Mouse cursor stuck on screen after resume - Mazout360 - 09-08-2014

I'll reformulate my question...
Is there a way to completely remove mouse support using a post-boot script or rebuilding the kernel is the best way? I will not use one on this HTPC ever.
Thanks!


Mouse cursor stuck on screen after resume - nadavar - 10-04-2014

I have the same issue


Mouse cursor stuck on screen after resume - jafrekus - 10-04-2014

I too have the same problem. I have a remote and mouse enabled, but that cursor is much larger. The one parked in the center of the screen after resume is the smaller, black 'standard' mouse cursor.


Re:Re: Mouse cursor stuck on screen after resume - nickr - 10-04-2014

Have you tried 4.2.1?


Re:Re: Mouse cursor stuck on screen after resume - jafrekus - 10-05-2014

Yes, and it solved the problem. Thanks!