OpenELEC Forum
Banner Will Not Go Away During Video Playback - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: MISCELLANEOUS (https://forum.openelec.tv/forumdisplay.php?fid=23)
+--- Thread: Banner Will Not Go Away During Video Playback (/showthread.php?tid=75043)



Banner Will Not Go Away During Video Playback - CoasterDean - 02-02-2015

I recently installed the latest version of OpenELEC on an old HTPC system that used to run XBMC/KODI under Windows. This is a Zotac IONITX-F-E based system with 2GB RAM. This box is hardwired to my GB network. Everything runs great, when when playing back any video, the banner at the bottom of the screen will not go away. The banner is at the bottom using Mimic, but on Confluence, it is the "seek" box that pops up at the top when attempting to buffer or FF/RW video.

When watching anything using the PVR (using Windows Media Center as a backend), the 'info' banner at the bottom will not go away no matter what I press. When watching movies, ripped TV Series files, I get a skinnier banner at the bottom that shows the time, movie length, and a progress bar showing how much of the movie has played. I attached a screenshot of video playback showing the banner that won't go away during PVR playback (either recorded or live tv)(remember that I'm using the Mimic skin).

To solve the problem, I tried to press all of the keys on the keyboard that might close the banner, but nothing works. I edited the advancedsettings.xml file to force the machine to cache more of the video hoping it would buffer more of the video upfront, but that hasn't worked either. I have attached a copy of the log if it helps.

I've used OpenELEC on other machines including the hardware-limited Raspberry Pi and I've not seen this problem before. In fact, until this is fixed, I'm using a RaspPi in the place of this faster computer.

Any feedback from others would be appreciated. Thanks!


Banner Will Not Go Away During Video Playback - CoasterDean - 02-02-2015

Here is the attached log file.


Banner Will Not Go Away During Video Playback - CoasterDean - 02-02-2015

Alright. I'm new here. Forgive the problems I've had posting my log info.

Instead, check it out here on PasteBin.

http://pastebin.com/rifzKErX