OpenELEC Forum
Fresh install leave remnants of previous install - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: INSTALLATION (https://forum.openelec.tv/forumdisplay.php?fid=6)
+--- Thread: Fresh install leave remnants of previous install (/showthread.php?tid=75612)



Fresh install leave remnants of previous install - trans_lux - 02-26-2015

Fresh install leave remnants of previous install??
Not sure what I'm doing wrong here. Have installed OPE on many boxes including this unit.
Box is an older ion based Zotac.
Had a perfect working version of Kodi 14.1 then messed around with some add-ons and box is now fubar.
So like many times in the past create a USB stick with the latest Diskimage and perform a fresh install.
Win 8-run as admin format and restore USB to FAT32 using SDformatter
Use USB Image Tool to restore using OPE img.
Boot from stick, install.

The install process runs but it never reboots or asks to reboot.
When I launch Kodi for the 1st time it looks like a fresh install but there are a couple things that remain from the previous install.
And I'm still having the library issues I had before.

I've tried multiple usb sticks on different pc's and a mac.
Still same results.

Very confused.
Any help in this matter would be greatly appreciated.


Fresh install leave remnants of previous install - lrusak - 02-26-2015

You can try zeroing out the disk first before you write the image to it.


Fresh install leave remnants of previous install - trans_lux - 02-26-2015

Thanks for the prompt response.
Wiped the drive with Gparted and all is now good.
Just for kicks I followed my tried and true method again with the same USB stick and did a fresh install on the Zotac box and it worked.
HD must have been fubar.

Now if I can just figure out why my TV & Movies libraries are selectively picking up content.


Fresh install leave remnants of previous install - lrusak - 02-27-2015

trans_lux post=133278 Wrote:Now if I can just figure out why my TV & Movies libraries are selectively picking up content.

Check the kodi log, it will tell you why if it is skipping scanning some items
After a scan, run
Code:
cat /storage/.kodi/temp/kodi.log | paste