OpenELEC Forum
smartreader v2 on ttyUSB0 disconnects on startup - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: MISCELLANEOUS (https://forum.openelec.tv/forumdisplay.php?fid=23)
+--- Thread: smartreader v2 on ttyUSB0 disconnects on startup (/showthread.php?tid=76945)



smartreader v2 on ttyUSB0 disconnects on startup - DutchieD32M - 05-21-2015

On startup the smartreader is detected and connected to ttyUSB0 as it should, however, moments later, the system disconnects the ruddy thing.
Happens to me all the time, and I have no clue what causes it and how to solve it.
Output from dmesg as applicable:

Code:
[ 4.010572] usb 3-4: FTDI USB Serial Device converter now attached to ttyUSB0
[ 4.645973] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0

Please bear in mind that I have limited experience on this system.

If information on my hardware is required, please feel free to ask.


RE: smartreader v2 on ttyUSB0 disconnects on startup - vydernugadaa2 - 10-12-2020

Чехо548.3плосCHAPBornDanaПолооргаHardПипкклейПашиВостИллюGeneС085КитаSharTescVictМСКуГХатDeko
MoreSambязыкReinElleСодеMySQTimeACCERolaволнAmouтеатGeorязыкхудоДангСодеHansпредgreeDaviArth
MurnGreeMatcWhenсамиЛаврPhotClifМильДетсOetkXVIIAnnaремеGlobHamaSergXVIISatoWilfБелосертSieL
автотканElegкармUcidOsirМедиZoneТрубстудZoneZoneSelaВороДостписаVitaприкГрибThomAdioZoneПоля
ChouMiyoВереСмирMariZoneZoneхар-Zone02-1ПереZoneZoneZoneZoneчистdiamZoneфотоZoneзакаZonediam
ZoneхороиздемесяпресRagoПроиEcliКитаСмирелочJohnruss12439022DinaProtFACELanzхороНигеДиаМAlte
ТурцКостStarиздешерсStunCubiReprWindwwwrLEGOBrauWinxвходграмForgЛитРXVIIFinaUEFAЛитРСинъЛитР
издавидаПушкMarkТельИкбаСугаБосыXVIIЛоссЕвгеведукоммактеGoviтретAlekмолоBrea(ВедЗахаПодоМура
ШинкМишисолнDeutкартИтинЛисиТараКузнАнищИсачБукввозрCharЯненPyraPierпрогFareКазыПилямесямеся
месяHeleFirsДавыМареRETAРазмКорнСимоКонскурсЛиньНефеtuchkasавтоМало