OpenELEC Forum
Only PCM and no DTS or DD - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: AUDIO (https://forum.openelec.tv/forumdisplay.php?fid=53)
+--- Thread: Only PCM and no DTS or DD (/showthread.php?tid=79070)



Only PCM and no DTS or DD - Ipaddle - 11-30-2015

Ok, hopefully someone can help me. Currently using Openelec 7 (Jarvis). Milhouse build 1125.
Everything is fine but the audio signal. I only get PCM input to my receiver.
I have connected my INTEL NUC to a DENON AVR-X2000. And then from my receiver to the TV PHILIPS PFL9704 (see my signature).
My receiver will not decode that signal to DTS or DD. What is the matter. I am not quite sure that I have understood the issue. But I think my receiver has to decode the signal from PCM to either DTS or DD? My receiver is fully capable decoding those signals. And I had no problems before. Maybe it is some setting that went wrong.
http://xbmclogs.com/pjbjqsdda


Only PCM and no DTS or DD - lrusak - 11-30-2015

enable advanced settings mode and enable a passthrough device and enable dts and ac3?

http://kodi.wiki/view/Settings#Settings_levels
http://kodi.wiki/view/Settings/System#Audio_output


Only PCM and no DTS or DD - Ipaddle - 11-30-2015

I think I have done that.
Pass through enabled. AC3, DTS, TrueHD, DTS-HD enabled. Anything else I can try?

Pass through device: HDA Intel, DON DENON-AVR on HDMI


Only PCM and no DTS or DD - Roby77 - 12-01-2015

Are you sure you don't enable direct mode with denon ?

tried switching on avr before nuc ? what other device list for passthrough mode ?