OpenELEC Forum
After some days the movie library gets erased - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: SPECIAL SYSTEMS (https://forum.openelec.tv/forumdisplay.php?fid=10)
+---- Forum: Solidrun CuBox-I (https://forum.openelec.tv/forumdisplay.php?fid=17)
+----- Forum: Usage (https://forum.openelec.tv/forumdisplay.php?fid=19)
+----- Thread: After some days the movie library gets erased (/showthread.php?tid=79899)



After some days the movie library gets erased - fher98 - 02-03-2016

Hello everyone,

Well let me tell you guys my story. Last year i was using geexbox on my Cubox-i, but since it never got updated I searched for support to my Cubox-I and then I moved to OpenElec. So I made a library export got a new 64GB mSD and installed OpenElec 6. Its fast, every addon was updated, Im a happy camper.

I have my movie collection in two external hard drives, which I disconnect when I copy new media to them. Changed to a 64GB mSD cuz the last 8GB got full with fan art and posters :-)

So the OS change went just fine, configured the movies, tv and music directories on master user and the library updated just fine, actually because of the library backup OpenElec knew the movies I already watched. So I created two more users (you know the wife needs her own, or all hell breaks loose :-) )

Anyways, 2 or 3 days later the movies and tv series library was empty on master, just like that.

Well I thought one of the external drives was having problems, ran fsck on it, just fine. But the other users library was just fine, so I just re-escanned the movies. Since I share the Internet this procedure lasts like 2 days.

So I created another user for myself, it worked a couple of days, after this the movie library was blank, just tv series work, then happen the same to my wife user. And now both movies and tv series are gone. Just he music still there.

Yesterday I download and updated OpenElec, still the same.

So my friends, can you guys help me out please.