OpenELEC Forum
loss of SMB connection when idle with Openelec - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: MISCELLANEOUS (https://forum.openelec.tv/forumdisplay.php?fid=23)
+--- Thread: loss of SMB connection when idle with Openelec (/showthread.php?tid=79945)



loss of SMB connection when idle with Openelec - chester#1 - 02-06-2016

Nothing to say. I have a issue with OpenElec and am using some androids and MAC COMPUTERS however moderator had a bad day and is inconsiderate to handicapped people.


loss of SMB connection when idle with Openelec - klojum - 02-06-2016

Have you ever heard of interpuction and paragraphs..?

Also, if you have an OpenELEC problem, provide a kodi.log file of your OpenELEC machine via pastebin.com . BTW, we do not support any MX2 or 'Q' boxes.


loss of SMB connection when idle with Openelec - chester#1 - 02-06-2016

Just a foot note to your comments.

There are people out there who are handicapped and have a issue with typing period. I am such a person and you are a very ignorant and inconsiderate person. Check you own e mail, Mr Moderator. I would think that a person who criticizes others would check out how this program deletes spacing between sentences which makes your words appear incorrect. You have the power. Good for you! For your information misspelled words show up so this is how your spell interpunction!!!!!!


loss of SMB connection when idle with Openelec - klojum - 02-06-2016

Ignorant, yeah right. Since when can we see that people on the other side of the conversation have some form of disability? You think we can see from here if someone misses a leg or arm, or only has 30% of his vision left? Or supposedly suffers from dyslexia? Sorry pal, there is no crystal ball here. And going '0-Nothing to say' in just like that? Very mature. Well, at least your exclamation key now works.