OpenELEC Forum
OpenElec/Kod Unable to detect internal hard drives - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: STORAGE (https://forum.openelec.tv/forumdisplay.php?fid=60)
+--- Thread: OpenElec/Kod Unable to detect internal hard drives (/showthread.php?tid=82217)



OpenElec/Kod Unable to detect internal hard drives - Sanjeev - 07-19-2016

Hi All,

I recently built a HTPC with 1. Mother Board - Asrock H110M-HDV 2. intel i3 6100 3.Crucial RAM 4GB DDR4 x 2 4. SMPS 500W 5. HDD x 3(80GB used for OpenElec, 160 GB for Windows 10 & 500 GB for storing Movies, Songs & pictures).

As mother board & CPU are of 6th generation
(skylake chipset support for usb 2.0 is stopped), it was difficult to install windows 7. Thus I upgraded to Windows 10 to above said HDD(160 GB) and its working fine.

Now, I installed OpenElec Stable Releases (6.0.3) x86 Generic to the second HDD (80 GB). Installation was fine but OpenElec failed to boot. I don't Know why, may be due to the same fact as I faced installing windows. Then, I installed OpenELEC Beta Releases (7.0 beta 3) x86 Generic. Though installation bar just showed 87% complete, the message said now you can reboot. Anyway, I did the reboot and system booted perfectly. I installed a new Skin smoothly followed by cinema experience and xunity(maintenance tool. All the addon installation was like breeze.

Until now every thing was fine. But when i tried to look for my other HDD(500 GB) in the files UI (Browse for new share), I didn't find the HDD listed.
But I can see the same HDD(500 GB) form Windows.

Kindly help as I tried every possible way and entered all root file and all other file but to vain and could not locate the HDD(500GB).

Regards,
Sanjeev


RE: OpenElec/Kod Unable to detect internal hard drives - cyberflix - 09-25-2019

If you want to play lottery you can play on this website, so try your luck.