OpenELEC Forum
PXE/iSCSI reboot/shutdown issues with 6.95.03 - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: NETWORK (https://forum.openelec.tv/forumdisplay.php?fid=49)
+---- Forum: PXE / Network boot (https://forum.openelec.tv/forumdisplay.php?fid=50)
+---- Thread: PXE/iSCSI reboot/shutdown issues with 6.95.03 (/showthread.php?tid=82737)



PXE/iSCSI reboot/shutdown issues with 6.95.03 - brianjg - 09-18-2016

I used the following links to get my installation going and the machines are booting up fine.

http://wiki.openelec.tv/index.php/Network_Boot_-_iSCSI
http://wiki.openelec.tv/index.php/Manual_Installation

But when testing with 6.95.x I find that the machines are unable to reboot or shutdown cleanly. They get stuck as follows;

Reached target final steps.
Starting reboot...

And thats it , they stop there until physically power cycled. Testing with 6.0 appears to be working fine. Can anyone help with this issue?


PXE/iSCSI reboot/shutdown issues with 6.95.03 - korban - 11-01-2016

same problem here:
6.95.3 + iPXE + iscsi
shutdown or reboot stucks at "reached target shutdown"


PXE/iSCSI reboot/shutdown issues with 6.95.03 - brianjg - 11-01-2016

I gave up and installed a local ssd. No one seems to be able to help with it anymore.


PXE/iSCSI reboot/shutdown issues with 6.95.03 - korban - 11-01-2016

also tried libreelec 7.0.2, same problem


Re:PXE/iSCSI reboot/shutdown issues with 6.95.03 - brianjg - 11-01-2016

Yes I know, I opened a thread there too but again no response.