OpenELEC Forum
Installstick issue plus other issues with Xtreamer - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: INSTALLATION (https://forum.openelec.tv/forumdisplay.php?fid=6)
+--- Thread: Installstick issue plus other issues with Xtreamer (/showthread.php?tid=82862)



Installstick issue plus other issues with Xtreamer - marlin178 - 10-31-2016

Hi guys,
I'm hoping that someone can help out...

So last night Kodi was running perfectly on my Xtreamer Ultra, the icons all suddenly disappeared so I rebooted the device. When the device rebooted, the cursor just kept on blinking indefinitely.

At this point I decided to hold in the reset button on the Xtreamer.
Once I did this, when it rebooted, the following message appeared on the screen:
"Reboot and Select proper Boot Device
or Insert Boot Media in selected Boot device and press a key"

I did a bit of reading on the forum here and tried to create an Installstick- I then plugged this USB into the Xtreamer and after rebooting the device, the same message mentioned above appeared again.
I then took out the internal HDD from the Xtreamer and rebooted with the USB installstick- the same message mentioned above appeared again.
I then tried to access the BIOS but it wouldn't let me access it with the HDD installed so I took it out again and then managed to access the BIOS- changed the boot sequence to USB. Saved and Exited.
Inserted Installstick USB and the same message mentioned above appeared again.

Does anyone have any idea's as to what could be wrong?
What files should appear on the Installstick? - I've attached an image of what's currently on the Installstick.
[attachment=2802]inst.JPG[/attachment]

Thanks in advance for the help Smile