OpenELEC Forum
stuck on Openelec logo - Printable Version

+- OpenELEC Forum (https://forum.openelec.tv)
+-- Forum: Generic Forum (https://forum.openelec.tv/forumdisplay.php?fid=5)
+--- Forum: INSTALLATION (https://forum.openelec.tv/forumdisplay.php?fid=6)
+--- Thread: stuck on Openelec logo (/showthread.php?tid=83445)

Pages: 1 2 3


stuck on Openelec logo - zoni - 04-12-2017

Hello,
I am trying to do a clean install on Asrock E350M1 with the latest 8.0 generic build. I have booted with an USB stick however the installation will not get pass the Openelec Logo.

I have tried many times using diferent USB sticks and software like rufus or win32diskimager but no luck.

I have tried the libreelec 8.0 install and it works but I would rather install Openelec instead.

Anyone with this issue?');


stuck on Openelec logo - peng - 04-12-2017

same problem on asrock J3160-ITX


stuck on Openelec logo - sraue - 04-12-2017

please try and read http://openelec.tv/forum/110-update-openelec/83451-solved-black-screen-and-mouse-pointer-after-updating-kodi let me know if it helps


stuck on Openelec logo - Steve - 04-12-2017

I have the same issue. Fresh install on a Gigabyte Brix GB-BXBT-2807 which currently has the latest Libreelec installed (pretty unstable imo).

I put in the usb stick, select it as the boot device then just get the openelec logo Sad


stuck on Openelec logo - ar9 - 04-13-2017

I can't even install a fresh copy, I just keep getting OPENELEC black screens. This is bizarre. Never had this issue before.

Everything is ****ed.


stuck on Openelec logo - krzysiek1594 - 04-13-2017

Same problem, but when i try to run Openelec 8 as live version it's working fine.
Unfortunetly, when i try to install Openelec 7, after boot from USB my TV has no signal but PC (HP Elitedesk 8300) still working.
Any ideas?


stuck on Openelec logo - peng - 04-13-2017

No help, it stuck on the splash screen showing the version when fresh installation, I tried 3 different USB flash disk.


stuck on Openelec logo - vitorp07 - 04-13-2017

peng post=168625 Wrote:No help, it stuck on the splash screen showing the version when fresh installation, I tried 3 different USB flash disk.

If you have the option to boot Legacy instead of UEFI in your BIOS try that.


stuck on Openelec logo - Deagan1979 - 04-13-2017

I had the exact same issue while trying to install OpenElec this afternoon.
Out of curiosity i wanted to switch to a different terminal session (tty) to see whether I could see some usable data.
Turns out the installer was waiting for input on tty2.
So when your system seems to be stuck on the OpenElec logo, try pressing Ctrl+Alt+F1 for tty1, Ctrl+Alt+F2 for tty2, and so on.
Perhaps you might stumble upon the installer the same way I did.


stuck on Openelec logo - tfdjim8012 - 04-13-2017

This worked for me. Installing to Zotac Mini PC. Found OpenELEC installer at Ctrl-Alt F2. Followed instructions on CLI and it installed without problem.

Seems there is a missing step in the installer script. Hope the dev team can make correction. B) Smile